sometimes firefox displaying HTML and javascipt code with half rendered page

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: naveen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050828 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050828 Firefox/1.6a1

Sometimes firefox displaying "html code" instead of rendering webpage and after
reload it displays the web page correctly. sometimes web page is half renderd with 
html and javascript litter around the page. I found this problem not associated
with any particular web site. This problem is occuring intermittently, reload  
 solves the problem.

Reproducible: Sometimes

Steps to Reproduce:
1.open a web page
2.
3.

Actual Results:  
hald rendered page with html and javascript code littered

Expected Results:  
fully renderd web page

Comment 1

12 years ago
Could we have an example URL please?  Quite often this is due to the server
sending the incorrect MIME type - text/plain instead of text/html.

Comment 2

12 years ago
No reply or example URL -> invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.