Wish: Integrate Calendar with Gnome Clock

RESOLVED DUPLICATE of bug 128812

Status

Calendar
General
--
enhancement
RESOLVED DUPLICATE of bug 128812
13 years ago
13 years ago

People

(Reporter: James Eaton, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050517 Firefox/1.0.4 (Debian package 1.0.4-2)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050517 Firefox/1.0.4 (Debian package 1.0.4-2)

Calendar should integrate with Gnome Clock the same way as Evolution does.

Reproducible: Always

Comment 1

13 years ago
Basically identical to bug 268412, which was also resolved as a duplicate of bug
128812

*** This bug has been marked as a duplicate of 128812 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Summary: Wish: Integrate Calendar with Gnome Clock → Wish: Integrate Calendar with Gnome Clock
You need to log in before you can comment on or make changes to this bug.