Closed Bug 306457 Opened 15 years ago Closed 15 years ago

Unable to create a new folder using context click

Categories

(Firefox :: Bookmarks & History, defect)

PowerPC
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 305833

People

(Reporter: marcia, Assigned: vlad)

References

Details

(Keywords: regression)

Seen using today's trunk build (on both Windows and mac) - Mozilla/5.0
(Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20050830 Firefox/1.6a1

STR:

1. In the toolbar area right click and select New Folder.
2. Nothing happens.
I expect this is the same as bug 305833
*** Bug 306456 has been marked as a duplicate of this bug. ***
Weird, this was working for me when I tested vlad's patch.
Assignee: nobody → vladimir
Blocks: 268553
actually

*** This bug has been marked as a duplicate of 305833 ***
No longer blocks: 268553
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.