Invalid URL popup warning contains %S (unsubstituted / missing parameter)

RESOLVED DUPLICATE of bug 306409

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 306409
12 years ago
12 years ago

People

(Reporter: beltzner, Unassigned)

Tracking

1.5.0.x Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

To reproduce:
1. Enter (http://foo.com

Actual results:
"%S doesn't appear to be a web address"

Expected results:
"(http://foo.com doesn't appear to be a web address"

(this seems related to bug 306409)
Flags: blocking1.8b4?
(In reply to comment #0)
> To reproduce:
> 1. Enter (http://foo.com
> 
> Actual results:
> "%S doesn't appear to be a web address"
> 
> Expected results:
> "(http://foo.com doesn't appear to be a web address"
> 
> (this seems related to bug 306409)



WFM using today's build: 
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050830
Firefox/1.0+ ID:2005083006
(In reply to comment #1)
> WFM using today's build: 
> Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050830
> Firefox/1.0+ ID:2005083006

Doesn't WFM. You have to type the address in manually; clicking on the link
ignores (rightly) the open-paren.
Oppps...did not notice the opening paren...in the URL...
Also No WFM with the paren typed in. Sorry

*** This bug has been marked as a duplicate of 306409 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Flags: blocking1.8b5?
You need to log in before you can comment on or make changes to this bug.