Adding RSS feed by clicking on link to .xml, not by <head><link...></head>

VERIFIED DUPLICATE of bug 255637

Status

()

Firefox
RSS Discovery and Preview
--
enhancement
VERIFIED DUPLICATE of bug 255637
13 years ago
9 years ago

People

(Reporter: Michal Gorski, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.8b4) Gecko/20050830 Firefox/1.0+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.8b4) Gecko/20050830 Firefox/1.0+

Hi.
Some sites, frazpc.pl among them, do offer RSS feed, but they don't provide
suitable data in <head><link REL="rss"...></head> section and just give a link
to .xml file somewhere in the sites' menus. Clicking such link don't open
"Subscribe to Live Bookmarks feed" window as it should, but shows unsupported
source of this .xml file. Maybe fx should look for <rss> tags in .xml files and
in case of finding them, provide a suitable button that would help a user to
subsribe to a feed?

R.

Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 255637 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Resetting QA contact to the default.
QA Contact: nobody → rss.preview
Verified Duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.