If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

negitive download speed and kb

VERIFIED DUPLICATE of bug 228968

Status

()

Toolkit
Downloads API
VERIFIED DUPLICATE of bug 228968
12 years ago
9 years ago

People

(Reporter: eduda, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

if the file you are downloading is > 2.0gb you get neg. values after it hits
2.0gb  on the viewer.

Reproducible: Always

Steps to Reproduce:
1. dowload file > 2.0gb
2.
3.



Expected Results:  
positive number, should not switch to neg.

*** This bug has been marked as a duplicate of 228968 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.