HTML Tidy not working in Mozilla 1.7.11

VERIFIED DUPLICATE of bug 306480

Status

Core Graveyard
View Source
VERIFIED DUPLICATE of bug 306480
13 years ago
8 years ago

People

(Reporter: MHW, Assigned: mrbkap)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.11) Gecko/20050728
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.11) Gecko/20050728

HTML Tidy used to work in Moz 1.7.9 and 1.7.10 (browser).  It would display
warnings and errors in lower right corner of Moz browser screen.  It would also
interact with the Moz View Source display and suggest corections to HTML code. 
After installing Moz 1.7.11 HTML Tidy no longer displays warnings and errors on
the Moz browser screen.  Also, the View Source display is now not displaying any
of the code on an HTML page.

Reproducible: Always

Steps to Reproduce:
1.  Uninstall Moz 1.7.10.
2.  Install Moz 1.7.11.
3.  Install HTML Tidy (Windows executable version 050522).
4.  Navigate to any web page in Moz.
5.  Click Moz View > Page Source.

Actual Results:  
View Source display is empty.  HTML Tidy green check and "-/-" display in lower
right corner of Moz screen.  ("-/-" would previously display number of warnings
and errors in the HTML code being displayed on the browser screen.)

Expected Results:  
View Source display previously would have displayed the HTML code of the page
displayed on the Moz browser.  There would have been an indication of the number
of warnings and errors in the lower right of the Moz browser screen.

*** This bug has been marked as a duplicate of 306480 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: View Source → View Source
Product: SeaMonkey → Core Graveyard
You need to log in before you can comment on or make changes to this bug.