[adblocking] images not loading (after 296783 fix) / broken page

RESOLVED DUPLICATE of bug 306565

Status

Camino Graveyard
Page Layout
RESOLVED DUPLICATE of bug 306565
13 years ago
13 years ago

People

(Reporter: froodian (Ian Leue), Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050531 Camino/0.9+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050531 Camino/0.9+

As requested in Comment 25 from fixed Bug 296783, am filing as a seperate bug.

http://widgets.yahoo.com

is broken in Camino build 2005083017 due to false positives from the adblocking.

Reproducible: Always

*** This bug has been marked as a duplicate of 306565 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.