Closed Bug 306536 Opened 14 years ago Closed 14 years ago

[RFE] separate checkboxes for leave on server: until delete AND until move

Categories

(Thunderbird :: Preferences, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 226839

People

(Reporter: doryphoros80, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:1.7.10) Gecko/20050717 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:1.7.10) Gecko/20050717 Firefox/1.0.6

its only possible to automatically clean mails from server when they are put in
trashbin or other folder with just one checkbox. but it would be much better to
have two checkboxes: one for cleaning them from server when deleted (trashbin)
and another for having them put in other directory. so it would be possible to
sort incoming messages with filters automatically AND keep them on sever, so i
still can read them, when im not at home.

Reproducible: Always
A related bug could be bug 47297.  It is also about more control over the
deletion process, although it is filed againd the App Suite.  
This bug occurs in both Suite and Thunderbird, as does the "no way to manually delete from server" bug.
Status: UNCONFIRMED → NEW
Depends on: 47297
Ever confirmed: true
OS: Windows XP → All
QA Contact: preferences
Hardware: PC → All
Summary: [RFE] better TWO checkboxes for deleting emails from server for deleted emails AND emails in changed directory → [RFE] separate checkboxes for leave on server: until delete AND until move
Oops, found several older versions of this bug. Dupage begins here.

*** This bug has been marked as a duplicate of 226839 ***
Status: NEW → RESOLVED
Closed: 14 years ago
No longer depends on: 47297
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.