Closed Bug 30658 Opened 20 years ago Closed 20 years ago

Scrolling w/ mousewheel makes horiz. scrollbar jump left

Categories

(SeaMonkey :: General, defect, P3, minor)

x86
Linux

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 6633

People

(Reporter: webmaster, Assigned: cbegle)

References

()

Details

If in a large document with both horizontal and vertical scrollbar the

horizontal scrollbar is moved to the right, then using the mouse wheel to scroll

vertically will cause the horizontal scrollbar to jump to the left.
looks like a duplicate of 6633

*** This bug has been marked as a duplicate of 6633 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
marking verified dupe of a worksforme bug
reporter get the latest build to test and verify it works for you.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.