Scrolling with mouse wheel is unreliable on a schneier.com

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Eric Seppanen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6

Pages with Bruce Schneier's blog entries usually don't scroll with the mouse
wheel.  They sometimes scroll a little bit, but it usually freezes up and then I
can only scroll using the keyboard or with the scrollbar.

This was true under Firefox 1.0.2 and is still true under firefox 1.0.6.

Reproducible: Always

Steps to Reproduce:
1. Go to page.
2. Start scrolling with the mouse wheel, up and down until the page stops moving.
3. Bang head on keyboard.

Comment 1

13 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20050831 Firefox/1.6a1
ID:2005083112

Works for me. Do you see this in the latest builds?
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)

> Works for me. Do you see this in the latest builds?

No.  It works with the builds you pointed to.
Thanks.

Comment 3

13 years ago
-> WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.