"Welcome to Mozilla Thunderbird!" links are broken

RESOLVED DUPLICATE of bug 305682

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED DUPLICATE of bug 305682
13 years ago
13 years ago

People

(Reporter: Joachim Noreiko, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Thunderbird has a default display for the mail pane that reads "Welcome to
Mozilla Thunderbird! Mozilla Thunderbird is a powerful, open-source mail and
news client." etc.
Below that are a number of links about Thunderbird's features.
These are URLs of the form
http://www.mozilla.org/products/thunderbird/search-folders.html
However, they lead to 404s on the Knowledge Base, which in turn redirects to the
Knowledge Base main page.

Reproducible: Always



Expected Results:  
Each link should lead to a different page that describes the feature in question.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 305682 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.