Dragging URL with trailing whitespace to empty spot on tab bar does nothing

VERIFIED DUPLICATE of bug 138245

Status

VERIFIED DUPLICATE of bug 138245
14 years ago
11 years ago

People

(Reporter: jruderman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050829
Firefox/1.0+.  Also happens on Windows.

Steps to reproduce:
1. Drag "www.mozilla.org " (with the trailing space) to an empty spot on the tab
bar.

Result: nothing happens

Expected: load http://www.mozilla.org/ in a new tab.

From bug 289513 comment 19.

Comment 1

14 years ago
Also happens with Seamonkey 1.1a+ Trunk builds.
Component: Tabbed Browser → Tabbed Browser
Product: Firefox → Core
QA Contact: tabbed.browser → tabbed-browser
Version: 1.5 Branch → Trunk
Please re-open if you have a reason to believe this is not a duplicate.

*** This bug has been marked as a duplicate of 138245 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
(Assignee)

Updated

11 years ago
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.