Closed Bug 306628 Opened 14 years ago Closed 14 years ago

CSS @page {size: landscape} is ignored

Categories

(Firefox :: General, defect)

PowerPC
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 851441

People

(Reporter: jay, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+

This bug may depend on 292441 and possibly 223004

css which indicates that printed versions of a web page should be in landscape
format are ignored:

@page {size: landscape}

Reproducible: Always
@page isn't implemented yet.

*** This bug has been marked as a duplicate of 115199 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
@page is now implemented, but @page { size: [...] } was spun off into a separate bug.
Duplicate of bug: 851441
You need to log in before you can comment on or make changes to this bug.