entire computer froze when i clicked on the uppermost link on the right, and i had to do a hard restart,

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
13 years ago
10 years ago

People

(Reporter: john stromberg, Unassigned)

Tracking

({hang})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

 i.e. couldn't use force quit but had to hold down the power button for ten
seconds;   i'm using an original flat screen imac 800mhz, with 764 Megs of RAM
and system 10.3.8;

i've spent twenty minutes trying to get through your filtering system
and_i'm_trying to help_you_, or us users

Reproducible: Always

Steps to Reproduce:
1.see above;  i just clicked on the link and my whole computer froze period;
2.
3.

Actual Results:  
i couldn't get anything to happen;  i couldn't access any menu;  i couldn't
access any app in the dock;  i couldn't quit firefox;  i couldn't restart;  i
couldn't force quit; BUT the cursor would still move;

i had to hold the power button down to shut down the computer and then start up
from there

Comment 1

13 years ago
Works for me, tested on 1.25GHz Powerbook G4, 512Mb RAM, OS X 10.4.2:
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20050929
Firefox/1.6a1

I also tried the originally reported version (Gecko/20050716 Firefox/1.0.6) and
this worked too. 

Comment 2

10 years ago
WFM per comment 1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Keywords: hang
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.