'Check for updates...' is missing from Preferences > Adv > Update page

RESOLVED WONTFIX

Status

()

RESOLVED WONTFIX
13 years ago
13 years ago

People

(Reporter: harig.in, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20050830 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20050830 Firefox/1.6a1

In the latest implemetnation of Firefox trunks the 'Check for updates' button
that was present in the Preferences > Advanced > Update page is missing.  It
might be by design as the Help menu has got the 'check for updates...' item
under it.  Also the extensions/themes panes have got thier own Find updates. 
But it would have been useful to have a single place for all the updates i.e.
putting back the 'Check for updates' button.

Reproducible: Always

Steps to Reproduce:

Comment 1

13 years ago
That was done on purpose. See bug 305994 and bug 302273.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.