no themes visible at all in theme manager

RESOLVED WORKSFORME

Status

()

Toolkit
Add-ons Manager
--
major
RESOLVED WORKSFORME
12 years ago
9 years ago

People

(Reporter: Simon Sigurdhsson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+

When I open the themes manager, there ar no themes. And I mean no themes at all
- even if i just installed one. (It also says 'extensions' in the title.)

Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 246031 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.0 Branch
Sorry, I just noticed your ua. There were several changes in the EM since the
build you are using. Could you try to duplicate with a newer build and a new
profile?
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Version: 1.0 Branch → unspecified
(Reporter)

Comment 3

12 years ago
Newer build? I'm using Deer Park Alpha 2. Or is there an Alpha 3?
(Reporter)

Comment 4

12 years ago
Also the use theme button is visible.
The nightly branch builds which will become Firefox 1.5 are located here:
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla1.8/
(Reporter)

Comment 6

12 years ago
That fixed the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → FIXED
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.