Trying Move from Junk to Inbox causes loss of 5 unopened messages. Now Inbox shows (5). Can I retrieve my lost messages?

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
13 years ago
11 years ago

People

(Reporter: gpohl, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2008-02-05)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Encoding: ISO-8859-1              Last Modified: 7/14/05
Five vital messages were delivered to the Junk folder.  Without opening I tried
to Move them to Inbox. All messages were lost. Now Inbox is followed by (5). Can
I retrieve these messages?
Thanks,
George Pohl

Reproducible: Always

Steps to Reproduce:
1. Selected unopened message for moving from Junk to Inbox.
2. Move > Local > Inbox
3. Repeated the above 5 times, trying to Move 5 messages to Inbox.

Actual Results:  
The messages disappeared from Junk folder.
The messages did not appear in the Inbox.
Inbox now appears as Inbox (5)
I fear I have lost these messages.
Is there any way to retrieve them?


Expected Results:  
The selected messages should have appeared in the Inbox folder.
(Reporter)

Comment 1

13 years ago
RE: Bug 306736 - Dated 1 SEP 05

Has anyone else encountered this same difficulty?
George
25 SEP 05
Summary: Trying Move from Junk to Inbox causes loss of 5 unopened messages. Now Inbox shows (5). Can I retrieve my lost messages? → Trying Move from Junk to Inbox causes loss of 5 unopened messages. Now Inbox shows (5). Can I retrieve my lost messages?

Comment 2

13 years ago
Yes, I have found this same fatal behaviour.
My Thunderbird works just as originally reported. The messages _are_lost_ when they are moved from Junk folder (actually Trash-folder in my setup) back to Inbox. No matter if I drag/drop the to Inbox or use the context menu: 'Move To / <account name> / Inbox.

I think that this issue should be promoted to Major.

Using: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
The account type is IMAP.
(Reporter)

Comment 3

13 years ago
ATTN: Sami Tillgren:
     Thank you for corroborating the bugzilla I reported.  It bothers me that no one is addressing this bug.  One of the lost messages was very important to me.  It was from a man whom I had met for the only time at the Wagner Opera Fest in Bayreuth Germany.  I had neglected to get his e-mail address, so there was no possibility of contacting him after his message disappeared.
     The good news is that the message appeared in my Inbox about a month later.  I think I may have inadvertently retrieved the message when I went Tools > Junk Mail Controls > Adaptive Filter.  Then I removed the check-mark from the box which controls "Enable Adaptive Junk Mail Detection".
     Please let me know if you have any further knowledge about this bug.
George

Comment 4

12 years ago
(In reply to comment #3)
>      The good news is that the message appeared in my Inbox about a month
> later.  I think I may have inadvertently retrieved the message when I went
> Tools > Junk Mail Controls > Adaptive Filter.  Then I removed the check-mark
> from the box which controls "Enable Adaptive Junk Mail Detection".

Did all five of the messages appear in your Inbox about a month later?

Is this a POP or IMAP mail account?  If POP:  At the time of the problem, were you using the "Download headers only" option?

Comment 5

12 years ago
This error is still happening to me -  latest yesterday - but appears intermittent. t is very frustrating and I have lost several peices of important email by trying either to download the message first (I use the download headers only option) or transfer/copy the email from Junk to Inbox. Neither seems to work and the email just disappears.
QA Contact: general

Comment 6

11 years ago
I think reporter is gone.
please comment if you don't see, or still see this problem.
Whiteboard: closeme 2008-02-05
Resolving closeme bugs that did not have any useful information provided since the last comment. -> incomplete.

Please feel free to comment if the issue still occurs in the latest supported version 2.0.0.12 or trunk nightlies.

Filter on ENDEAVOURLANDSATNIGHT123
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.