Last Comment Bug 306737 - Firefox only remembers username and password on a login page with 3 login feilds
: Firefox only remembers username and password on a login page with 3 login feilds
Status: RESOLVED DUPLICATE of bug 222589
:
Product: Toolkit
Classification: Components
Component: Password Manager (show other bugs)
: unspecified
: x86 Windows XP
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
http://ogame.org
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-01 11:35 PDT by Shayne Jewers
Modified: 2008-07-31 04:30 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Shayne Jewers 2005-09-01 11:35:09 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050901 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050901 Firefox/1.0+

some sites, like ogame.org, require the user to supply a username, a password,
and a 3rd feild. Though, when remembering, it only remembers the username a
password, and not the 3rd feild

Reproducible: Always

Steps to Reproduce:
1.register and/or login for any universe at ogame.org
2.tell firefox to remember the password
3.logout and go back to ogame.org

Actual Results:  
Firefox inserts the remembered username and password, but i have to select my
universe

Expected Results:  
firefox should have selected the universe also
Comment 1 Phil Ringnalda (:philor, back in August) 2005-09-01 12:13:01 PDT

*** This bug has been marked as a duplicate of 222589 ***

Note You need to log in before you can comment on or make changes to this bug.