Windows Media Player "bleeds" into other open tabs in Firefox for Mac OS X

RESOLVED DUPLICATE of bug 162134

Status

()

RESOLVED DUPLICATE of bug 162134
13 years ago
13 years ago

People

(Reporter: bliz04, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20050831 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20050831 Firefox/1.6a1

When playing a Windows Media file on a Mac machine within Firefox, the Windows
Media screen appears fine in the tab it was launched. However, when browsing to
other open tabs while a video clip is playing, the Windows Media screen "bleeds"
into these other tabs by leaving fragments of the video clip and the play
progress bar on the screen. The remnants of the clip disappear most of the time
after the clip has finished playing.

Reproducible: Always

Steps to Reproduce:
1.Open Firefox on a Mac and surf normally with a few tabs open
2.Use one of the open tabs to play a windows media file (at any site) within
that tab
3.While the video clip is playing in a tab in the background, view the other tabs.

Actual Results:  
Windows media player does not fully remain in the tab it was launched. Instead,
bits and pieces of the player appear in the other open tabs.

Expected Results:  
Windows Media Player should remain only in the tab it was launched.

Tested using Windows Media Player 9 (the latest available for Mac); this problem
occurs only with Mac (tested on a Windows machine without any effect).

Comment 1

13 years ago
Duplicate of Core bug 162134?

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 162134 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.