Pages missing from printout, probably due to non-default fonts (Deer Park Alpha 2)

RESOLVED DUPLICATE of bug 306751

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 306751
13 years ago
13 years ago

People

(Reporter: Mark Dionne, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+

When I print this document, I get the first two pages, and the last page, but
about 3 pages in between are not printed. (Last page footer says "3 of 3"):
   http://nimas.cast.org/about/technical/index.html
"Page Preview" shows the same incorrect results.

My font settings (from the Advanced dialog):
  Proportional / Serif / 18
  Serif / Times New Roman
  Sans-Serif / Arial
  Monospace / Courier New / 15
Margins are 0.5 inch all around.

Document prints correctly using Firefox 1.0 with completely default settings. 


Reproducible: Always
Please do not file bugs multiple times.


*** This bug has been marked as a duplicate of 306751 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.