If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Scrolling news (on the left side) outside the table bounds

RESOLVED DUPLICATE of bug 306889

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 306889
12 years ago
12 years ago

People

(Reporter: Jim, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.11) Gecko/20050728
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050901 Firefox/1.6a1

The scrolling news on the left side of this page does not remain inside the area
specified. Works correctly using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US;
rv:1.7.11) Gecko/20050728 Mozilla 1.7.11

Reproducible: Always

Steps to Reproduce:
1. Go to the web page.
2.
3.

Actual Results:  
The contents scrolls over the entire left side of the window.

Expected Results:  
The contents should scroll with the area specified.

*** This bug has been marked as a duplicate of 306889 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.