size of data in hidden form control changes form size

VERIFIED DUPLICATE of bug 28928

Status

()

P3
normal
VERIFIED DUPLICATE of bug 28928
19 years ago
18 years ago

People

(Reporter: deo, Assigned: rods)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

291 bytes, text/html
Details
(Reporter)

Description

19 years ago
changing number of zeroes in `value="00000000000000000000000000000000"' moves 
"TEXT".
(Reporter)

Comment 1

19 years ago
Created attachment 6158 [details]
testcase

Comment 2

19 years ago
What build are you using? This should have been fixed 2/29.

*** This bug has been marked as a duplicate of 28928 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.