When downloading: "There is no disc in the drive. Please insert a disc into drive A:\"

RESOLVED DUPLICATE of bug 142664

Status

()

Toolkit
Downloads API
RESOLVED DUPLICATE of bug 142664
13 years ago
10 years ago

People

(Reporter: Modest Danyal, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Whenever I try to download a file, the above message appears.
Cancelling/continuing prompts the message to appear a couple more times, then
the file downloads to the desktop, then the message pops up as before, with the
same effect. You can dosnload okay, but it's hella annoying. Changed download
locations in the settings, no effect. If you keep a disk in the drive, Windows
searches the disk when you download something (you can hear the a: drive going
active), but doesn't exchange information with the disk (so it still saves to
the specified location). This only started happening when I installed the latest
version of Firefox.

Reproducible: Always

Steps to Reproduce:
1. Download a file. Any file. Specified to save to anywhere (or non specific
location)
2.
3.

Actual Results:  
As above: the popup pops up, you dismiss it a few times, the file downloads, the
pop up pops up a few times more when the download's complete, then you can
access the download and the thing stays silent until you try and download
something else

Expected Results:  
download without popups to the specified location, tell you when it's done, and
stay quiet otherwise unless there's a problem.

Comment 1

13 years ago
Clearly a one-off issue, not general for everyone using FF!  The support forum at:

http://forums.mozillazine.org/viewforum.php?f=38

is a good place to ask for support.  This bug is likely to be invalid, I'm afraid.

Comment 2

13 years ago
What are browser.download.dir and browser.download.downloadDir set to in
about:config?
Is this bug 142664?

Comment 4

13 years ago
Reporter, clean your download history.

*** This bug has been marked as a duplicate of 142664 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.