The "Book Your Roundtrip Flight Now!" box is gone

VERIFIED FIXED in M7

Status

()

Core
HTML: Parser
P1
normal
VERIFIED FIXED
19 years ago
11 years ago

People

(Reporter: Ninoschka Baca, Assigned: rickg)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
viewer.exe from 2/5/99.
NT4, MAC 8.5, Linux.
website: www.travelocity.com
qa assign to chrisd@netscape.com

Problem: NT, Mac, Linux. There should be a box that states "Book Your Roundtrip
Flight Now!" approximately 1/4 ways down the page. It does not appear.
4.5.1. NT, Mac displays the box.
Other 5.0: NT, Mac, Linux does not display the box.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED

Comment 1

19 years ago
per leger, assigning QA contacts to all open bugs without QA contacts according
to list at http://bugzilla.mozilla.org/describecomponents.cgi?product=Browser

Updated

19 years ago
Status: ASSIGNED → NEW
Component: Viewer App → Parser
Priority: P2 → P1
QA Contact: 3853 → 3847
Target Milestone: M3

Comment 2

19 years ago
Setting blank component to M3 to get regression testing with Mar15 build when
out.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M3 → M5
(Assignee)

Comment 3

19 years ago
This is a legit bug -- but travelocity has SO many problems that it's not going
to get fixed. Lowering priority.
(Assignee)

Comment 4

19 years ago
*** Bug 6040 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

19 years ago
Target Milestone: M6 → M7
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 5

19 years ago
This area now displays correctly, but I've noted that the page loads slowly.

Updated

19 years ago
QA Contact: janc → elig

Comment 6

19 years ago
[Also QA Assigning to self for verification, per janc's heaping pile'o'bugs.]

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 7

19 years ago
Using the 6.1.99 build (Mac OS) and 6.2.99 builds (Win32/Linux), I've confirmed
that this is no longer an issue.

(Also used 2.9.99 Mac OS Viewer build to confirm that the problem is still
present using that build, and the elimination of this issue did in fact result
from a code change, and not a travelocity.com content change.)

Updated

11 years ago
You need to log in before you can comment on or make changes to this bug.