Deer Park uses to multiply things on the screen. See that page.

RESOLVED INVALID

Status

()

Firefox
General
--
major
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Sergio, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+

It happens, but not often.
Everytime it happens I take a screen shot and add to
http://sitesbr.net/www/deerpark

This url will keep working until this problem is solved. So, have a look at it.

Reproducible: Sometimes

Steps to Reproduce:
1.Enter Orkut for example
2. Post a reply to some forum topic

Actual Results:  
Sometimes, the page loaded shows itens duplicate or multiplicated (See screen
shot 4)

Expected Results:  
Show the images only once

I sent this link via Deer Park feedback as well.

Comment 1

13 years ago
Your not using the default theme -o you see the same problem with the standard
theme?

Comment 2

13 years ago
Can you reproduce this in a clean profile?
(Reporter)

Comment 3

13 years ago
(In reply to comment #1)
> Your not using the default theme -o you see the same problem with the standard
> theme?

I don't like to use the standart theme. So, I don't know it it will do that.
In my oppinion, it is not related to theme.
The fact is that the official Firefox has never done that.
(Reporter)

Comment 4

13 years ago
(In reply to comment #2)
> Can you reproduce this in a clean profile?

Other difficult question. Firefox has never multiplied elements on the page. As
the problem is not consistent, I can not answer you question.

It seems to be a cache-retrieving problem. Sometimes you press F5 and the
problem goes away.
(Reporter)

Comment 5

13 years ago
I start to think it might be a side-effect of the Adblock extension.
I use Adblock Plus 0.5.9.2
As it might change the page when it encounters images/multimedia, who knows...

Comment 6

13 years ago
INVALID. Not a bug in Firefox core code, but one with a conflicting extension.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.