Closed Bug 307078 Opened 14 years ago Closed 14 years ago

Shockwave animation only plays properly with mouse button held down

Categories

(Firefox :: General, defect)

PowerPC
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 106397

People

(Reporter: lawrence, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

I was getting stuttering on episode 19 of Making Fiends even after several
reloads of the page. (It was especially noticeable during the scenes with
Charolette underwater.) However, I found that if I held the mouse button down,
the animation played normally, but if I let it off during those problem
sections, they froze again. 

Reproducible: Always

Steps to Reproduce:
1. Go to http://makingfiends.com/fiend19.htm
2. Click on Play
3. Image should freze (while sound continues) while Charlotte is under wtare
4. Hold downb mouse button during these scene and they play normally.

Actual Results:  
See above.

Expected Results:  
Played animation without glitches.
Fixed in 1.5 by bug 282940, will be even better in 2.0 and even betterer in 3.0.

*** This bug has been marked as a duplicate of 106397 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.