Closed Bug 307097 Opened 15 years ago Closed 15 years ago

custom UI font choices result in not completely viewable options UI

Categories

(Firefox :: Preferences, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 283697

People

(Reporter: mc_legolas, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+

If a user has particular font / font sizes set up for the Windows UI, for
example if they can't see smaller fonts, then all options UIs in FF/TB/Moz are
partially obscured by the static window size.

The only consolation is in Thunderbird, where the Options UI is resizable, but
the Account Manager isn't.

Even using Arial font size 8 is a problem for the Firefox UI.


Reproducible: Always
Correction - Mozilla apps cater for a different font size, but they don't take
care to ensure that all options are visible with different fonts.

*** This bug has been marked as a duplicate of 283697 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.