Download manager percentage and speed negative when downloading large file

VERIFIED DUPLICATE of bug 228968

Status

()

Toolkit
Downloads API
--
trivial
VERIFIED DUPLICATE of bug 228968
13 years ago
10 years ago

People

(Reporter: Rafal Jarocki, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.7.10) Gecko/20050717 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.7.10) Gecko/20050717 Firefox/1.0.6

I was downloading a large file (2.56GB) and when the download process reached
more that 2.3 GB completed the percentage shown and download speed turned negative.

Reproducible: Didn't try

Steps to Reproduce:
1.Download large file :-)
2.
3.



Expected Results:  
Show the download percentage and speed as positive numbers.
(Reporter)

Comment 1

13 years ago
Created attachment 194912 [details]
Bug screenshot

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 228968 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.