No norwegian nynorsk translation for newer versions of firefox

RESOLVED DUPLICATE of bug 293005

Status

Mozilla Localizations
Registration & Management
RESOLVED DUPLICATE of bug 293005
13 years ago
13 years ago

People

(Reporter: Asbjørn Stokka, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.6

I want to translate to Norwegian Nynorsk
no-nn
Im Asbjørn Stokka.
You can reach me at asbjorn.stokka@lyse.net
Ive tried to reach the person that did the translations earlier, but been unable
to reach him / get any answers from him.

Reproducible: Always

Comment 1

13 years ago
This is likely because that registration process ended up in confusion.

I still need to get ting to actually file that trademarks-review bug and give 
nn-NO a go.

*** This bug has been marked as a duplicate of 293005 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.