If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Get more extensions/themes" link opens in a new window instead of a new tab when using sinlge window mode

VERIFIED DUPLICATE of bug 262575

Status

()

Toolkit
Add-ons Manager
--
minor
VERIFIED DUPLICATE of bug 262575
12 years ago
9 years ago

People

(Reporter: Alex Morozov, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050903 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050903 Firefox/1.0+

When in "single window" mode, the "Get more extensions/themes" link in Extension
and Theme manager opens in a new window instead of a new tab.



Reproducible: Always

Steps to Reproduce:
1.Open Extension manager
2.Click on "Get more extensions"
3.

Actual Results:  
New window with UMO opens.

Expected Results:  
Page should be loaded in a new tab.
bug 262575 (bug 297110)

*** This bug has been marked as a duplicate of 262575 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.