Visit www.news.com. Athalon 1GHz story doesn't give scrollbasrs

VERIFIED DUPLICATE of bug 29514

Status

P3
normal
VERIFIED DUPLICATE of bug 29514
19 years ago
14 years ago

People

(Reporter: dbrady, Assigned: cbegle)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:

User-Agent: Mozilla/5.0 (X11; N; Linux 2.2.12-20 i686; en-US) Mozilla/m13

BuildID:    2000022916



When I visit the www.news.com page and click on the Athalon 1GHz

story the page displays the article but gives no scrollbasrs so I can't read the

bottom half.







Reproducible: Always

Steps to Reproduce:

1.visit www.news.com

2.click on 1GHZ atalon story

3.try and read all article	





Actual Results:  Can't read article	



Expected Results:

Comment 1

19 years ago
looks like 29514

*** This bug has been marked as a duplicate of 29514 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
verified dupe of now working bug
get latest build and retest
if still problem reopen
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.