Cannot diable the option to automatically close the browser after last tab been closed

RESOLVED INVALID

Status

()

Firefox
Tabbed Browser
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: Heng, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.7.10) Gecko/20050717 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.7.10) Gecko/20050717 Firefox/1.0.6

I'm using firefox in Chinese Simplified(Mozilla/5.0 (Windows; U; Windows NT 5.1;
zh-CN; rv:1.7.10) Gecko/20050717 ). I prefer to retain the browser after closing
the last page but disabling the checkbox doesn't seem to work. Whether I check
it or not, the browser will shut down after closing the last tab using mouse
gesture.

Reproducible: Always

Steps to Reproduce:
1.uncheck the check box '当没有标签页可关闭时关闭浏览器窗口'(sorry, I've no
English version so can not get the exact expression)
2.OK or APPLY
3.Open one webpage then close it using mouse gesture.

Actual Results:  
The browser will be closed, which I do not expect.

Expected Results:  
remain alive

It is maybe caused by the mouse gesture module. And by the way, I find no way to
customize mouse gestures which is available in Opera, maxthon, etc. The module
may need improving.
This option is provided by an extension. Please pass this on to the extension
author.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.