Acct Wizard: AOL radio button stays selected when News Account

VERIFIED DUPLICATE of bug 29568

Status

P3
minor
VERIFIED DUPLICATE of bug 29568
19 years ago
14 years ago

People

(Reporter: laurel, Assigned: alecf)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Using mar06 builds

When you are creating a new account and choose the "newsgroup account" radio
button, the America Online radio button related to mail accounts stays selected
in the wizard.  Once the newsgroup account is selected, there should be no other
radio button selection.
(Reporter)

Updated

19 years ago
QA Contact: lchiang → nbaca
(Assignee)

Comment 1

19 years ago
this is a dupe

Comment 2

19 years ago
It's http://bugzilla.mozilla.org/show_bug.cgi?id=29568.

*** This bug has been marked as a duplicate of 29568 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.