Closed Bug 307281 Opened 14 years ago Closed 8 years ago

Move xpconnect, perlconnect, liveconnect to more sane directories

Categories

(Core :: JavaScript Engine, defect)

x86
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 691411

People

(Reporter: mrbkap, Unassigned)

Details

I'm not quite sure how to do cvs moves (direct access to the repository is
required, I hear), but from bug 307278, comment 2, brendan suggests:

js/src/xpconnect => js/xpcom
js/src/liveconnect => js/java
js/src/perlconnect => js/perl
Flags: testcase-
We got rid of those:
>js/src/liveconnect => js/java
>js/src/perlconnect => js/perl
But xpconnect still lives in js/src, still wanted?
No longer.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 691411
You need to log in before you can comment on or make changes to this bug.