Mouse stays as hand when link is scrolled away

RESOLVED DUPLICATE of bug 50511

Status

()

Firefox
General
--
trivial
RESOLVED DUPLICATE of bug 50511
13 years ago
13 years ago

People

(Reporter: zid, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.10) Gecko/20050717 AOL/5000
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.10) Gecko/20050717 AOL/5000

If you put your mouse over a link and let it change to a hand, then scroll the
window off the link, the mouse cursor stays as a hand. Might be a winapi issue
and  unavoidable

Reproducible: Always

Steps to Reproduce:
1. Mouse over a link
2. scroll window 
3.

Actual Results:  
Mouse using wrong icon

Expected Results:  
used a pointer icon

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 50511 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.