URL above used to be my homepage. When I stayed at a Red Lion Inn and used their wireless network, the Red Lion login page took over my homepage. I will post Page Info below.

RESOLVED INVALID

Status

()

Firefox
Page Info Window
--
major
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Patricia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Page (source below) has taken over my URL for http://www.library.vcu.edu. 
Instead of seeing the VCU Libraries homepage, I see the login page for the Red
Lion Inn "Net4Guests")  I have cleared history and cookies without success.  
I have uninstalled Mozilla and reinstalled without success.  Problem does not
replicate in IE.

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<!-- saved from url=(0040)http://10.50.1.8/net4guests/otsignon.asp -->
<HTML>
<HEAD>
<TITLE>Welcome to Net4Guests</TITLE>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<LINK href="css/styles.css" type=text/css rel=stylesheet>
<META content="MSHTML 6.00.2716.2200" name=GENERATOR>
<link href="css/styles.css" rel="stylesheet" type="text/css">
<script language="JavaScript" type="text/JavaScript">
<!--
function MM_preloadImages() { //v3.0
  var d=document; if(d.images){ if(!d.MM_p) d.MM_p=new Array();
    var i,j=d.MM_p.length,a=MM_preloadImages.arguments; for(i=0; i<a.length; i++)
    if (a[i].indexOf("#")!=0){ d.MM_p[j]=new Image; d.MM_p[j++].src=a[i];}}
}

function MM_findObj(n, d) { //v4.01
  var p,i,x;  if(!d) d=document; if((p=n.indexOf("?"))>0&&parent.frames.length) {
    d=parent.frames[n.substring(p+1)].document; n=n.substring(0,p);}
  if(!(x=d[n])&&d.all) x=d.all[n]; for (i=0;!x&&i<d.forms.length;i++)
x=d.forms[i][n];
  for(i=0;!x&&d.layers&&i<d.layers.length;i++) x=MM_findObj(n,d.layers[i].document);
  if(!x && d.getElementById) x=d.getElementById(n); return x;
}

function MM_nbGroup(event, grpName) { //v6.0
  var i,img,nbArr,args=MM_nbGroup.arguments;
  if (event == "init" && args.length > 2) {
    if ((img = MM_findObj(args[2])) != null && !img.MM_init) {
      img.MM_init = true; img.MM_up = args[3]; img.MM_dn = img.src;
      if ((nbArr = document[grpName]) == null) nbArr = document[grpName] = new
Array();
      nbArr[nbArr.length] = img;
      for (i=4; i < args.length-1; i+=2) if ((img = MM_findObj(args[i])) != null) {
        if (!img.MM_up) img.MM_up = img.src;
        img.src = img.MM_dn = args[i+1];
        nbArr[nbArr.length] = img;
    } }
  } else if (event == "over") {
    document.MM_nbOver = nbArr = new Array();
    for (i=1; i < args.length-1; i+=3) if ((img = MM_findObj(args[i])) != null) {
      if (!img.MM_up) img.MM_up = img.src;
      img.src = (img.MM_dn && args[i+2]) ? args[i+2] : ((args[i+1])? args[i+1] :
img.MM_up);
      nbArr[nbArr.length] = img;
    }
  } else if (event == "out" ) {
    for (i=0; i < document.MM_nbOver.length; i++) {
      img = document.MM_nbOver[i]; img.src = (img.MM_dn) ? img.MM_dn : img.MM_up; }
  } else if (event == "down") {
    nbArr = document[grpName];
    if (nbArr)
      for (i=0; i < nbArr.length; i++) { img=nbArr[i]; img.src = img.MM_up;
img.MM_dn = 0; }
    document[grpName] = nbArr = new Array();
    for (i=2; i < args.length-1; i+=2) if ((img = MM_findObj(args[i])) != null) {
      if (!img.MM_up) img.MM_up = img.src;
      img.src = img.MM_dn = (args[i+1])? args[i+1] : img.MM_up;
      nbArr[nbArr.length] = img;
  } }
}
//-->
</script>

</HEAD>
<BODY bgcolor="#000F87" leftMargin=0 topMargin=0 marginwidth="0"
marginheight="0"
onLoad="MM_preloadImages('images/buttons_r1_c1_f3.gif','images/buttons_r1_c1.gif','images/buttons_r3_c1_f3.gif','images/buttons_r3_c1_f2.gif')">
<DIV align=center>
  <TABLE cellSpacing=0 cellPadding=0 width=800 border=0>

    <TBODY>
      <TR>
        <TD width="150">&nbsp;</TD>
        <TD height=35>&nbsp;</TD>
        <TD width="150">&nbsp;</TD>
      </TR>
      <TR>
        <TD width="150" background="images/compScreen_r1_c1.jpg">&nbsp;</TD>
        <TD> <TABLE class=tblBrdr2 cellSpacing=0 cellPadding=0 width=500
      background="images/n4gbackgrnd2.gif" border=0>

            <TBODY>
              <TR>
                <TD vAlign=bottom height=162> <DIV align=center><IMG height=83
            src="images/n4glogo.gif" width=403
            border=0></DIV></TD>
              </TR>
              <TR>
                <TD> <TABLE cellSpacing=0 cellPadding=0 width=500 border=0>
                    <TBODY>
                      <TR>

                        <TD class=tobBorder vAlign=top height=35>&nbsp;</TD>
                      </TR>
                      <TR>
                        <TD class=tobBorder vAlign=top> <DIV align=center>
                            <table border="0" cellpadding="0" cellspacing="0"
width="342">
                              <!-- fwtable fwsrc="login_buttons.png"
fwbase="buttons.gif" fwstyle="Dreamweaver" fwdocid = "742308039" fwnested="0" -->
                              <tr>
                                <td><img src="images/spacer.gif" width="340"
height="1" border="0" alt=""></td>

                                <td><img src="images/spacer.gif" width="2"
height="1" border="0" alt=""></td>
                              </tr>
                              <tr>
                                <td><a href="gasignon.php" target="_top"
onClick="MM_nbGroup('down','navbar1','buttons_r1_c1','images/buttons_r1_c1_f3.gif',1);"
onMouseOver="MM_nbGroup('over','buttons_r1_c1','images/buttons_r1_c1.gif','images/buttons_r1_c1_f3.gif',1);"
onMouseOut="MM_nbGroup('out');"><img name="buttons_r1_c1"
src="images/buttons_r1_c1.gif" width="340" height="50" border="0" alt=""></a></td>
                                <td rowspan="5"><img name="buttons_r1_c2"
src="images/buttons_r1_c2.gif" width="2" height="127" border="0" alt=""></td>
                              </tr>
                              <tr>
                                <td height="10"><img src="images/1pixel.gif"
width="1" height="1"></td>
                              </tr>

                              <tr>
                                <td height="35" valign="top"> <div align="center">
                                    <p class="bodyTextSm">Not a GuestAwards member?
                                      <a
href="http://www.westcoasthotels.com/WestAwards/member_new_option.asp?id=n4g"
target="_blank"><img src="images/join.gif" width="159" height="17" border="0"
align="absmiddle"></a></p>
                                  </div></td>
                              </tr>
                              <tr>
                                <td><a href="otsignon.php" target="_top"
onClick="MM_nbGroup('down','navbar1','buttons_r3_c1','images/buttons_r3_c1_f3.gif',1);"
onMouseOver="MM_nbGroup('over','buttons_r3_c1','images/buttons_r3_c1_f2.gif','images/buttons_r3_c1_f3.gif',1);"
onMouseOut="MM_nbGroup('out');"><img name="buttons_r3_c1"
src="images/buttons_r3_c1.gif" width="340" height="50" border="0" alt=""></a></td>
                              </tr>

                              <tr>
                                <td><img name="buttons_r4_c1"
src="images/buttons_r4_c1.gif" width="340" height="2" border="0" alt=""></td>
                              </tr>
                              <tr>
                                <td height="10"><img src="images/1pixel.gif"
width="1" height="1"></td>
                                <td rowspan="6">&nbsp;</td>
                              </tr>
                              <tr>
                                <td valign="top"> <div align="center">

                                    <p class="bodyTextSm">Permanent crew card
                                      members, click <a href="crewsignon.php"
>here</a>
                                      to log on</p>
                                  </div></td>
                              </tr>
                            </table>
                            <BR>
                          </DIV></TD>

                      </TR>
                      <TR>
                        <TD height=35><IMG height=1
                  src="images/1pixel.gif" width=1></TD>
                      </TR>
                      <TR>
                        <TD class=tobBorder noWrap>
                          <DIV align=right>
                            <P align=center><a
href="http://www.air2data.com"><IMG height=25
                  src="images/poweredby.gif"
                  width=245 border="0"></a></P>
                          </DIV></TD>

                      </TR>
                      <TR>
                        <TD class=tobBorder noWrap bgColor=#ffffff> <TABLE
cellSpacing=0 cellPadding=0 width="100%" border=0>
                            <TBODY>
                              <TR>
                                <TD height=10><IMG height=1
                        src="images/1pixel.gif"
                    width=1></TD>
                              </TR>
                              <TR>

                                <TD bgColor=#000000 height=18> <DIV
align=center><IMG class=repeat height=18
                        src="images/wcflogo.gif"
                        width=293></DIV></TD>
                              </TR>
                            </TBODY>
                          </TABLE></TD>
                      </TR>
                    </TBODY>
                  </TABLE></TD>
              </TR>

            </TBODY>
          </TABLE></TD>
        <TD width="150" background="images/compScreen_r1_c2.jpg">&nbsp;</TD>
      </TR>
    </TBODY>
  </TABLE>
</DIV>
<P>&nbsp;</P></BODY></HTML>

Reproducible: Always

Steps to Reproduce:
1.Stay at Red Lion Inn SeaTac Airport
2.Login to wireless network
3.At home, access to homepage prevented by Red Lion Inn login screen

Actual Results:  
Unable to get to homepage after using Red Lion Inn wireless network

Expected Results:  
Discontinued accessing Red Lion Inn wireless network after deletion of cookies
and history.

I have been unable to resolve this problem with Red Lion Inn.
It's possible that you may have inadvertently set the RLI page as your homepage.
Are you able to return your homepage to http://www.library.vcu.edu through the
Tools -> Options -> General menu?
Otherwise I see nothing in the source of that page would enable it to hijack
your homepage. And we certainly can't replicate this ;)

Recommend -> INVA 
Summary: URL above used to be my homepage. When I stayed at a Red Lion Inn and used their wireless network, the Red Lion login page took over my homepage. I will post Page Info below. → URL above used to be my homepage. When I stayed at a Red Lion Inn and used their wireless network, the Red Lion login page took over my homepage. I will post Page Info below.

Comment 2

13 years ago
Maybe related to bug 297432?
Many wireless networks automatically redirect you to a specific page no matter
what page is requested for payment collection. Your homepage should return to
normal after leaving that network, otherwise jsut change it back as per comment 1.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

13 years ago
My home page settings in Tools/Options are set for the VCU Libraries homepage. 
The settings do not reference "Net4Guests" or Red Lion Inn in any way.  I am out
of the Red Lion Inn network.  There seems to be no reason why this "Net4Guests"
page persists.  I have uninstalled Mozilla, reinstalled, cleared history and
cookies.  Problem persists.  I have posted the code from the Red Lion Inn Page.
 Below is the code from the home page I want.  Red Lion Inn and VCU Libraries
says it's a problem with Mozilla.  

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<title>VCU Libraries</title>
<meta name="Author" content="librarywebjbc">
<link rel="stylesheet" href="/parse/css/style.css" type="text/css">
<link rel="stylesheet" href="/parse/css/subtab.css"  type="text/css">
<style type="text/css" media="all">
@import "/parse/css/homepage.css";
</style>
</head>
<body bgcolor="#FFFFFF">
<table width="100%" border="0" cellspacing="0" cellpadding="0" summary="This
table contains the header, a quicklinks form for jumping to frequently visited
sites and navigation to the library catalog, research sources, library forms,
services, My Libtary, and Help.">
  <tr>
    <td><a href="/"><img src="/gif/nav/vculib_large.gif" alt="VCU Libraries"
border="0" width="277" height="40"></a></td>

    <td  align=right  valign=top nowrap>
      <table cellpadding=0><tr>
 <td nowrap align="right" valign="top" class="medium"> 
<form action="/cfapps/webscripts/quick.cfm" method="POST">
 <label for="lablquicklink"></label>
        <select size="1" name="link" id="lablquicklink">
          <option value="menu">Quick Links</option>
<option value="spacer">----------------</option>
          <option value="ebook">E-Books</option>

          <option value="ejournal">E-Journals</option>
  <option value="refworx">RefWorks</option>
          <option value="spacer">----------------</option>
          <option value="cinahl">CINAHL</option>
          <option value="eric">ERIC</option>
   <option value="factiva">Factiva</option>

          <option value="infotrac">InfoTrac OneFile</option>
          <option value="lexis">LexisNexis</option>
          <option value="pubmed">MEDLINE/PubMed</option>
          <option value="psych">PsycInfo</option>
<option value="wos">Web of Science</option>
          <option value="spacer">----------------</option>

<option value="bboard">Blackboard</option>
          <option value="email">Check your E-mail</option>
          <option value="reserves">Course Reserves</option>
          <option value="internet">Explore the Web</option>
          <option value="guides">Research Guides</option>
<option value="sitemap">Sitemap</option>
          <option value="spacer">----------------</option>

        </select>&nbsp;<input type="submit" value="Go">&nbsp;
</form>
</td></tr></table>
    </td>
  </tr>
  <tr>
    <td colspan=2 nowrap bgcolor="#FFFFFF" valign="bottom"><a href="/"><img
src="/gif/nav/home_tab_active.gif" border="0" alt=" Home " height="24"
width="90"></a><a href="/research/"><img src="/gif/nav/research_tab.gif"
border="0" alt=" Research " height="24"
			 width="80"></a><a href="/catalog/"><img src="/gif/nav/catalog_tab.gif"
border="0" alt="Catalog" height="24" width="80"></a><a href="/forms/"><img
src="/gif/nav/forms_tab.gif" border="0" height="24" width="79"

			 alt=" Forms "></a><a href="/services/"><img

			 src="/gif/nav/services_tab.gif" border="0" alt=" Services " height="24"

			 width="80"></a><a href="https://www.library.vcu.edu/mylibrary/"><img

			 src="/gif/nav/mylibrary_tab.gif" border="0" alt=" My Library " height="24"

			 width="80"></a><a href="/help/"><img

			 src="/gif/nav/help_tab.gif" border="0" alt=" Help " height="24"

			 width="79"></a></td>
  </tr>
  <tr>
    <td class="subtab" colspan=2 nowrap>

      <div class="tabmargin"> &nbsp;<a href="/about/" class="subtab"> About the
          Libraries </a>|<a href="/about/directory.html" class="subtab">
Directory </a>|<a href="/cfapps/jobs.cfm" class="subtab"> Employment </a>|<a
href="/whatsnew/events.cfm" class="subtab"> Events </a>|<a href="/exhibits/"
class="subtab"> Exhibits </a>|<a href="/about/hours.html" class="subtab"> Hours
</a>&nbsp;</div>

    </td>
  </tr>
</table>
<table width="100%"  border="0" cellspacing="0" cellpadding="0">
  <tr>
    <td class="panel3" valign="top" rowspan="2" width="180">
      <table width="100%" border="0" cellpadding=2 cellspacing=0>
        <tr>
          <td class="panelheading3">Libraries</td>

        </tr>
        <tr>
          <td valign="top" class="medium">
            <div class="panelcontents"><a href="/jbc/">James Branch Cabell
Library</a><br>
              <span class="panelannotation">on the Monroe Park Campus</span><br>
              <a href="/tml/">Tompkins-McCaw Library</a> <br>
              <span class="panelannotation">for the Health Sciences</span><br>

              <a href="/research/libraries.html">Other Libraries</a> </div>
          </td>
        </tr>
        <tr>
          <td class="panelheading2">Resources for </td>
        </tr>
        <tr>

          <td class="medium" valign="top">
            <div class="panelcontents"> <a
href="/profile/undergrad.html">Undergraduates</a><br>
              <a href="/profile/grad.html">Graduates &amp; Professionals</a><br>
              <a href="/profile/faculty.html">Faculty</a><br>
              <a href="/profile/staff.html">Staff</a><br>

              <br>
              <a href="/profile/distance.html">Distance Education</a><br>
              <a href="/profile/researchers.html">Researchers &amp;
Clinicians</a><br>
              <a href="/profile/visit.html">Visitors, Alumni, &amp; Friends</a>
</div>
          </td>

        </tr>
        <tr>
          <td class="panelheading2">Ask Us</td>
        </tr>
        <tr>
          <td class="medium">
            <div class="panelcontents"> <a
href="http://www.library.vcu.edu/askalib/">Ask
                a Librarian</a><br>

              <a href="/help/isp.html">Connect from Home</a><br>
              <span class="panelannotation">Off-campus Instructions</span><br>
              <a
href="https://www.library.vcu.edu/forms/suggest.html">Suggestions</a></div>
          </td>
        </tr>
      </table>
    </td>

    <td valign="top"><div class="newsbak"><a
href="http://www.library.vcu.edu/jbc/mural/" title="VCU Libraries
Mural">&nbsp;</a></div>
      <div class="newsitems"> <a href="/development/makeagift.html"><img
src="/gif/donate.gif" class="flow-right" alt="Donate to VCU Libraries"
border="0"></a>
         

<ul id="myID">

	<li> 
	Hurricane Katrina aftermath resources for victims, missing persons, and relief
efforts.&nbsp;&nbsp;
<a href="http://www.library.vcu.edu/whatsnew/news_result.cfm?ID=868">more</a>... 
	</li>

	<li> 
	Free classes on PubMed, RefWorks, Finding Full-text, Resource Delivery
Services, and more.&nbsp;&nbsp;

<a href="http://www.library.vcu.edu/whatsnew/news_result.cfm?ID=864">more</a>... 
	</li>

	<li> 
	Google Lunch series begins September 12, 2005.&nbsp;&nbsp;
<a href="http://www.library.vcu.edu/whatsnew/news_result.cfm?ID=871">more</a>... 
	</li>

	<li> 
	Last week to join the Cabell Library Undergraduate Advisory Committee.&nbsp;&nbsp;
<a href="http://www.library.vcu.edu/whatsnew/news_result.cfm?ID=860">more</a>... 
	</li>

	<li> 
	Librarians come to you through the Tompkins-McCaw Library Scholarly Circuit
Program.&nbsp;&nbsp;
<a href="http://www.library.vcu.edu/whatsnew/news_result.cfm?ID=867">more</a>... 
	</li>

	<li> 
	Self-service book check out station available in Cabell Library.&nbsp;&nbsp;
<a href="http://www.library.vcu.edu/whatsnew/news_result.cfm?ID=857">more</a>... 
	</li>

	<li> 
	Student Organization Jump Start program begins September 14, 2005.&nbsp;&nbsp;
<a href="http://www.library.vcu.edu/whatsnew/news_result.cfm?ID=861">more</a>... 
	</li>

</ul> 


      </div>
      <p align="center"><a href="/whatsnew/">More News</a></p>
    </td>
    <td  rowspan=2 width=190 class="panel3" valign=top nowrap align="right">

      <form action="/cfapps/webscripts/search.cfm" method="POST">
        <table  cellpadding=2 cellspacing=0 width="100%">
          <tr>
            <td class="panelheading3"><label for="lablSearch">Search:</label>
&nbsp;
              <input class="monotype" type="text" size="15" name="Search"
id="lablSearch" maxlength="60">
            </td>
          </tr>
          <tr>

            <td nowrap class="medium">
              <input name="choice" id="lablwebsite" type="radio" value="website"
checked>
              <label for="lablwebsite">Libraries Website</label>
              <br>
              <input name="choice" id="lablcatalog" type="radio" value="catalog">
              <label for="lablcatalog">Libraries Catalog</label>
            </td>
          </tr>

          <TR>
            <TD align="center">
              <input type="submit" size="1" value="Search">
              <input type="HIDDEN" name="Search_required" value="You must enter
a search">
              <br>
              <br>
            </td>
          </tr>
          <TR>

            <td class="panelheading2">Online Resources</td>
          </tr>
          <TR>
            <td class="medium" align="left">
              <div class="panelcontents"> <a
href="http://sfx.library.vcu.edu/vcu/a-z/default">E-Journals</a><br>
                <a href="/connect/ebooks.html">E-Books</a><br>
                <a href="http://metalib.vccs.edu/V/?func=find-db-1">Databases
                (by subject category)</a><br>

                <br>
              Databases (alphabetical): </div>
            </td>
          </tr>
          <TR>
            <td class="medium">
              <table class="grid" width="100%" cellspacing="0">
                <tr>

                  <TD class="grid" width="12%"><a
href="/cfapps/webdb/ulsdb_actionatzip.cfm?AtoZ=A">A</a></td>
                  <TD class="grid" width="12%"><a
href="/cfapps/webdb/ulsdb_actionatzip.cfm?AtoZ=B">B</a></td>
                  <TD class="grid" width="12%"><a
href="/cfapps/webdb/ulsdb_actionatzip.cfm?AtoZ=C">C</a></td>
                  <TD class="grid" width="12%"><a
href="/cfapps/webdb/ulsdb_actionatzip.cfm?AtoZ=D">D</a></td>
                  <TD class="grid" width="12%"><a
href="/cfapps/webdb/ulsdb_actionatzip.cfm?AtoZ=E">E</a></td>
                  <TD class="grid" width="12%"><a
href="/cfapps/webdb/ulsdb_actionatzip.cfm?AtoZ=F">F</a></td>

                </tr>
                <tr>
                  <TD class="grid" width="12%"><a
href="/cfapps/webdb/ulsdb_actionatzip.cfm?AtoZ=G">G</a></td>
                  <TD class="grid" width="12%"><a
href="/cfapps/webdb/ulsdb_actionatzip.cfm?AtoZ=H">H</a></td>
                  <td class="grid" width="12%"><a
href="/cfapps/webdb/ulsdb_actionatzip.cfm?AtoZ=I">I</a></td>
                  <td class="grid" width="12%"><a
href="/cfapps/webdb/ulsdb_actionatzip.cfm?AtoZ=J">J</a></td>
                  <td class="grid" width="12%"><a
href="/cfapps/webdb/ulsdb_actionatzip.cfm?AtoZ=L">L</a></td>

                  <td class="grid" width="12%"><a
href="/cfapps/webdb/ulsdb_actionatzip.cfm?AtoZ=M">M</a></td>
                </tr>
                <tr>
                  <td class="grid" width="12%"><a
href="/cfapps/webdb/ulsdb_actionatzip.cfm?AtoZ=N">N</a></td>
                  <td class="grid" width="12%"><a
href="/cfapps/webdb/ulsdb_actionatzip.cfm?AtoZ=O">O</a></td>
                  <td class="grid" width="12%"><a
href="/cfapps/webdb/ulsdb_actionatzip.cfm?AtoZ=P">P</a></td>
                  <td class="grid" width="12%"><a
href="/cfapps/webdb/ulsdb_actionatzip.cfm?AtoZ=R">R</a></td>

                  <td class="grid" width="12%"><a
href="/cfapps/webdb/ulsdb_actionatzip.cfm?AtoZ=S">S</a></td>
                  <td class="grid" width="12%"><a
href="/cfapps/webdb/ulsdb_actionatzip.cfm?AtoZ=T">T</a></td>
                </tr>
                <tr>
                  <td class="grid" width="12%"><a
href="/cfapps/webdb/ulsdb_actionatzip.cfm?AtoZ=U">U</a></td>
                  <td class="grid" width="12%"><a
href="/cfapps/webdb/ulsdb_actionatzip.cfm?AtoZ=V">V</a></td>
                  <td class="grid" width="12%"><a
href="/cfapps/webdb/ulsdb_actionatzip.cfm?AtoZ=W">W</a></td>

                  <td class="grid" width="12%"><a
href="/cfapps/webdb/ulsdb_actionatzip.cfm?AtoZ=Z">Z</a></td>
                  <td class="grid" width="52%" colspan=2><a
href="/cfapps/webdb/ulsdb_actionatzip.cfm?AtoZ=ALL">ALL</a> </td>
                </tr>
              </table>
            </td>
          </tr>
        </table>

      </form>
</table>
<div class="posright2"><a href="http://www.vcu.edu"><img
src="/gif/nav/vcubar.gif" border="0" alt="VCU Home" height="18"></a> </div>
<a href="http://text.vcu.edu:8080/tt/http://www.library.vcu.edu/">Text
Version</a> | <a href="/sitemap.html">Sitemap</a> | <a
href="/privacy.html">Privacy Statement</a> | <a
href="/copyright.html">Copyright</a> |
Updated

September 08, 2005

&nbsp;&nbsp;
</body>
</html>
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 5

13 years ago
We are not here to offer support with your problems with Firefox. That's what
the MozillaZine forums are for. This is an isolated incident and is most likely
being caused by some "crap" that you have on your computer. Please use the
MozillaZine forums for further support, and do not reopen this bug.
http://forums.mozillazine.org/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.