Localize nn-NO bookmarks and searchengines

RESOLVED WORKSFORME

Status

Mozilla Localizations
Other
RESOLVED WORKSFORME
13 years ago
9 years ago

People

(Reporter: Ronny Vårdal, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nb-NO; rv:1.7.10) Gecko/20050717 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nb-NO; rv:1.7.10) Gecko/20050717 Firefox/1.0.6

This bug is for the l10n on nn-NO bookmarks and serch engines.

Reproducible: Always

Updated

13 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

9 years ago
Mass resolving old l10n bugs. These didn't change since 2006, WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.