Customized toolbars reset to default

RESOLVED DUPLICATE of bug 306243

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 306243
13 years ago
13 years ago

People

(Reporter: jrx, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050906 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050906 Firefox/1.4 ID:2005090616

Using Firefox branch builds since 08/26 causes customized toolbars to be reset
to default.  It appears to be a conflict with certain extensions (Tab Mix,
Firesomething...) as it doesn't occur in safe mode.  Tools>Options>turning on
"Hide the tab bar when only one website is open" fixes the problem.

Details:  http://forums.mozillazine.org/viewtopic.php?t=311152

Reproducible: Always

Steps to Reproduce:
1.Turn "Hide the tab bar when only one website is open" to "off"
2.Restart browser
3.

Actual Results:  
Default navigation toolbar appears.

Expected Results:  
My customized toolbar should appear

Comment 1

13 years ago
dupe of Bug 306243

*** This bug has been marked as a duplicate of 306243 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.