Find Updates for the default theme makes it look but never find anything

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
13 years ago
11 years ago

People

(Reporter: elfguy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050907 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050907 Firefox/1.4

In the theme manager, when you click on Find Updates, the default theme will say
"Looking for updates" and stay that way forever. It doesn't seem to find
anything either way, and the only way to have it stop saying "Looking for
updates" is to restart firefox.


Reproducible: Always

Comment 1

13 years ago
If this is the same thing as bug 307235, then it should simply be a matter of
adding em:appManaged to the theme install.rdf

Comment 2

13 years ago
Except that the default theme already has em:appManaged and em:locked... hrm:

http://lxr.mozilla.org/mozilla/source/browser/app/profile/extensions/%7B972ce4c6-7e08-4474-a285-3208198ce6fd%7D/install.rdf.in#32
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050907
Firefox/1.6a1 ID:2005090709

WFM in branch and trunk. I see the text that "Updates to Firefox (default) are
performed when Firefox is updated". I only need to close the themes window and I
can start updating again in case I might want that.
Although the last part of the sentence is a guess because the text is
abbreviated by lack of space probably.

Comment 5

13 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20050907 Firefox/1.6a1
ID:2005090711

Same as Ria for both trunk and branch.
The text should revert back to the description when closing and reopening the
manager but doesn't appear to be for themes.

also see bug 292617, bug 302304, and bug 303863.
Reporter - as Ria pointed out the default theme states:
"Updates to Firefox (default) are performed when Firefox is updated"

This is difficult to read due to bug 292617, bug 302304, and bug 303863.

Is this what you are experiencing?
This is WFM as described in comment #3, comment #5, and comment #6
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

11 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.