classical menus option request

RESOLVED WONTFIX

Status

()

Firefox
Menus
--
enhancement
RESOLVED WONTFIX
13 years ago
9 years ago

People

(Reporter: elfguy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050907 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050907 Firefox/1.4

Since the vast majority of people who expressed an opinion so far are hating the
new Windows look for the menus (see
http://forums.mozillazine.org/viewtopic.php?t=314655&postdays=0&postorder=asc&postsperpage=15&start=0
for comments), there really should be an option to bring back the classical look
without needing the user to mess in config files. It could be as simple as a
boolean value which puts the proper code in userChrome when activated.


Reproducible: Always
not going to add a pref, though aiui this is fixed to follow user styles better on all platforms supporting theming.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.