costa.it - Browser does not resolve (mix) images as in Internet Explorer

RESOLVED INCOMPLETE

Status

Tech Evangelism Graveyard
English Other
--
major
RESOLVED INCOMPLETE
13 years ago
3 years ago

People

(Reporter: Julio Raggio, Unassigned)

Tracking

({qawanted})

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8b2) Gecko/20050702
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8b2) Gecko/20050702

When you call that URL, InternetExplorer shows it as a single image containing
(A) base map, (B) geographical locations overlay and (C) the Ship position
circle and icon overlay at the end of the red route line.

When you call it under MOZILLA and under FIREFOX, you got the 3 images isolated:
  1)The (C) image <Ship position circle and icon> located at top left.
  2)The (B) image <Geographical locations overlay> 
and if you go page down, 
  3)The (A) image <base map> 

Up to my understanding, Mozilla is not recognizing the position command sent
after (or included) in each part of the total image.

Thank you for your help.
I must use IE when I want to enter that application.

Trully yours
Julio E. Raggio
jraggio@mailpersonal.com

Reproducible: Always

Steps to Reproduce:
1. Call the URL under IE
2. Call the URL under Mozilla and/or Firefox
3. By comparing them, you will immediatelly notice the problem.

Actual Results:  
Three diferent images, one after another.

Expected Results:  
A single image containing the Europe Map, the main related cities or locations,
and the current position of the Costa Allegra Ship at the end of the red route line.
(As it shows correctly under MS Internet Explorer)

NONE
> style="position=absolute;"

that needs to be position:absolute;. Not a mozilla bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
ok, that doesn't seem to make any difference in the rendering, so reopening
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
Assignee: general → nobody
Component: General → Layout
Product: Mozilla Application Suite → Core
QA Contact: general → layout
Version: unspecified → Trunk

Comment 3

13 years ago
don't know if it matters, Opera 8.0.2 shows rendering same as seamonkey trunk.

http://validator.w3.org/check?uri=http%3A%2F%2Fwebcams.costa.it%2FShipMap.asp%3Fname%3DAllegra

Error  Line 133 column 27: document type does not allow element "SCRIPT" here.

<script LANGUAGE="VBSCRIPT">

TE or invalid?

Keywords: qawanted
There are 3 instances of style="position=absolute;".
When I remove all 3 of them in a page that shows IE6 'right', then after that IE6 also shows it 'wrong'.
So this is really a tech evangelism bug or invalid.
Assignee: nobody → english-other
Component: Layout → English Other
Product: Core → Tech Evangelism
QA Contact: layout → english-other
Version: Trunk → unspecified

Comment 5

13 years ago
Julio, can you contact the site and ask them to fix their content? position=absolute is invalid CSS.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Browser does not resolve (mix) images as in Internet Explorer → costa.it - Browser does not resolve (mix) images as in Internet Explorer

Comment 6

8 years ago
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 13 years ago8 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.