The dialog that usually asks if you want FF to remember your username/password appears but is blank.

RESOLVED DUPLICATE of bug 295539

Status

()

Toolkit
Password Manager
--
minor
RESOLVED DUPLICATE of bug 295539
13 years ago
10 years ago

People

(Reporter: Des Traynor, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+

The dialog that usually asks if you want FF to remember your username/password
appears but is blank. 

This is what I see, 
https://www.minds.may.ie/~dez/images/mozillabug2.png

and neither button does anything.

Reproducible: Didn't try

Steps to Reproduce:
1. Visit bugzilla.org, or a site you don't have a password already remembered for. 
2. When you goto login , you might see this blank dialog. 
3.

Actual Results:  
The screenshot shows. 

Expected Results:  
Asked me the usual "Yes/ Never/ No" , question about passwords.  I closed the
dialog with the X ,and it logged in grand.
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050907
Firefox/1.4

You've probably got an extension that's causing that. Try starting in safe mode
and trying again. http://kb.mozillazine.org/Safe_mode
Summary: The dialog that usually asks if you want FF to remember your username/password appears but is blank. → The dialog that usually asks if you want FF to remember your username/password appears but is blank.

*** This bug has been marked as a duplicate of 295539 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.