Closed Bug 307401 Opened 16 years ago Closed 16 years ago

Thunderbird Only Displays First Reply-To Address in Header Pane

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 106189

People

(Reporter: mozilla, Assigned: mscott)

Details

20050824 trunk

I have a particular message (attachment forthcoming) that does not look unusual,
but hitting the reply button on this message causes Thunderbird to "Reply to all
recipients" instead of just plain old reply.
Never mind. The reason it looks like something wrong is going on is because
Mozilla does not display multiple reply-to address.

If you have the following header:

Reply-To: nobody@mozilla.org, nobodyelse@mozilla.org

Thunderbird only displays "Reply-To: nobody@mozilla.org" in the header display pane.
Summary: Reply Actually Replies to All With Certain Messages → Thunderbird Only Displays First Reply-To Address in Header Pane
xref bug 106189.  Probably should be a core bug, and duped.
Component: Message Compose Window → Mail Window Front End

*** This bug has been marked as a duplicate of 106189 ***
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.