Unable to see other users to edit thier accounts

RESOLVED DUPLICATE of bug 302717

Status

()

Bugzilla
User Accounts
--
major
RESOLVED DUPLICATE of bug 302717
13 years ago
13 years ago

People

(Reporter: shwn kelley, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: 

When leaving the search user field blank I only get myself back as a user and 
no one else. I cannot see any other user or change or update thier user profile 
as an admin.

Reproducible: Always

Steps to Reproduce:
1.Have more than one user defined
2.Leave search user field blank ( or put in something it doesnt matter)
3.Only returns my user email address

Actual Results:  
Only returns my user email address
and no one elses

Expected Results:  
List all users currently defined
(Reporter)

Comment 1

13 years ago
update version
Version: unspecified → 2.20

Comment 2

13 years ago
Are you running 2.20rc2? (I think we may have fixed a similar problem to this
one after 2.20rc2.)
(Reporter)

Comment 3

13 years ago
Yes I am, I only saw the latest as 2.20rc2
This makes it a dupe of 302717, right?

Comment 5

13 years ago
Sounds like it. Reporter: If you upgrade to 2.20 final and it doesn't solve
this, please re-open this bug.

*** This bug has been marked as a duplicate of 302717 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.