Closed Bug 307433 Opened 14 years ago Closed 14 years ago

Opening a new tab doesn't move focus to address bar

Categories

(Firefox :: Tabbed Browser, defect)

x86
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 230401

People

(Reporter: kontakt, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050715 Firefox/1.0.6 SUSE/1.0.6-11
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050715 Firefox/1.0.6 SUSE/1.0.6-11

If I open a new tab by double-clicking on the tab bar, the focus isn´t moved to
the adress bar. I assume this as the only correct behaviour because this is the
case when you first start firefox and since new created tabs have no address
you´ve to type one in.

Reproducible: Always
Summary: Opening a new tab doesn´t move focus to adressbar → Opening a new tab doesn't move focus to address bar

*** This bug has been marked as a duplicate of 230401 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.