Weird characters when entering Automatic Proxy Config

VERIFIED DUPLICATE of bug 302486

Status

()

--
major
VERIFIED DUPLICATE of bug 302486
13 years ago
10 years ago

People

(Reporter: brian.ss18, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+ - Build ID: 2005071206

When i tried to enter the path for "Automatic Proxy Config" some characters
showed up and i could not remove them (like a "." "/" and it was hard to enter the 
":")  had to enter it first then use the arrows around it.

Reproducible: Always

Steps to Reproduce:
1.  Tools, Options
2.  General, Connection Settings
3.  Click Radio Box for Automatic Proxy Config URL
4.  Start to type in url.  In my case it is an IP address
(http://206.123.123.60:2112/accelerated_pac_base.pac)


Actual Results:  
a "/" and "http://" showed up that i couldn't delete, and i had to move the
arrows to get the ":" in.

Expected Results:  
Let me type whatever i wanted to.

*** This bug has been marked as a duplicate of 302486 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 2

10 years ago
V/dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.