menubar within page overlays page rendering it unreadable and mostly unclickable

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: will.dwayer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

The second level menubar which reads multimedia, news, fantasy, etc., is
expanded  with menu entries overlaying window text on most http://mlb.mlb.com
pages.  Pages display correctly in IE, and MLB "doesn't support alternative
browsers."

Reproducible: Always

Steps to Reproduce:
1.launch page at http://mlb.mlb.com/NASApp/mlb/mlb/standings/index.jsp
2.weep
3.

Actual Results:  
reproducible 9 times out of 10, with no rhyme or reason for success or failure.
 See details for actual results.

Expected Results:  
menubar should be displayed collapsed
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050907
Firefox/1.4

Comment 2

12 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20050907 Firefox/1.6a1
ID:2005090711

Works for me. The code in 1.0* is over a year old, therefore it's basically
pointless to test layout bugs with it. This is working in 1.5, and frankly,
that's all that matters. If you can reproduce this in the latest builds feel
free to reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.