when location bar is hidden, and a target=_new link is clicked, it opens an invisible new tab

RESOLVED DUPLICATE of bug 243893

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 243893
13 years ago
13 years ago

People

(Reporter: Brian O'Kelley, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Correct behavior should to actually open a new window since we can't control the
tabs here (in fact, we have no idea that it is a new tab - looks to the user
like it just did a target=_self). Very confusing, and telling users "just hit
control-F4" isn't really scalable.

Reproducible: Always

Steps to Reproduce:
1. Open a pop window, hide everything
2. Click a link with target=_new
3. Try to figure out what happened

Actual Results:  
(see above)

Expected Results:  
(see above)

*** This bug has been marked as a duplicate of 243893 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.