browser crash while trying to access www.sony.de with JavaScript enabled

RESOLVED WORKSFORME

Status

()

Core
Layout
--
critical
RESOLVED WORKSFORME
13 years ago
11 years ago

People

(Reporter: V. Graf, Unassigned)

Tracking

({qawanted})

1.8 Branch
x86
Windows XP
qawanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

In Firefox 1.0.6 and also Deer Park Alpha 2, accessing the web-site www.sony.de
leads to an immediate crash (without showing any web page contents) when the
JavaScript option is enabled. With JavaScript disabled, the page loads all right.

Reproducible: Always

Steps to Reproduce:
1. open browser
2. type URL www.sony.de
3. press enter and wait

Actual Results:  
the browser crashes immediately

Expected Results:  
load and display the web page
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050907
Firefox/1.6a1 ID:2005090721

WFM with flash installed.

Comment 2

13 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050907
Firefox/1.4

Have you tried safe mode with a new profile?

Comment 3

13 years ago
A talkback ID would be nice. http://kb.mozillazine.org/Talkback
Component: General → Layout
Product: Firefox → Core
QA Contact: general → layout
Version: unspecified → 1.8 Branch

Comment 4

13 years ago
Works for me with Firefox 1.5 Beta 1(1.4)

Comment 5

13 years ago
The same problem exists with http://www.sony.co.uk/. Firefox 1.0.7 (Solaris and Linux - Ubuntu 5.10 - versions) will crash on this page if Javascript is enabled.
Need talkback ID to get anywhere on this.
Keywords: qawanted

Comment 7

11 years ago
The website has loaded fine for me with JavaScript enabled and using Sun Java machine, as Sony use flash I think for some of the website illustrations, might be worthwhile trying updating your version of the Flash player, as sometimes there are known bugs which get fixed in the latest versions.

Comment 8

11 years ago
Works for me:

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.10pre) Gecko/20071119 BonEcho/2.0.0.10pre ID:2007111903

Comment 9

11 years ago
Not confirmed, resolving WORKSFORME. Feel free to reopen if you can reproduce it will a recent build of the software. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.